HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
RCA Published - OIDC & Azure Authentication - Service Degradation
Incident Report for SafeNet Trusted Access
Postmortem

The same issue impacted both service zones, please find the RCA report on corresponding links below -

EU - RCA/SDR Available here

US - RCA/SDR Available here

Posted Jul 21, 2020 - 00:16 UTC

Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 12:02 UTC
Monitoring
The issue appears to be resolved from our side, A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 11:43 UTC
Identified
The issue is identified as Public trust Certificate with Microsoft, Our Team is actively working on fixing it.
Posted Jul 16, 2020 - 10:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2020 - 10:12 UTC
Investigating
We are currently experiencing Issues with OIDC & Azure Authentication in the EU & US Zone.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 16, 2020 - 08:36 UTC