HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

US Admin Console Slowness- Incident

Incident Report for SafeNet Trusted Access

Postmortem

Posted Mar 06, 2023 - 01:33 UTC

Resolved

The service has remained stable since the last update and we are confident that it will continue nominal operation. We are now closing this incident.
Posted Feb 14, 2023 - 20:43 UTC

Identified

A workaround has been put in place that has stabilized the console access issue. A permanent fix is being worked in as well.
Posted Feb 14, 2023 - 15:32 UTC

Update

We are attempting some restorative efforts and will provide updates as they become available.
Posted Feb 14, 2023 - 15:05 UTC

Investigating

The issue has not completely stabilized. We're seeing sporadic moments of slowness persisting. Retrying has proven to work if console access attempts time out.
Posted Feb 14, 2023 - 14:41 UTC

Monitoring

The slowness in accessing STA Console has stabilized, however, we are continuing to monitor to ensure continued stability.
Posted Feb 14, 2023 - 14:36 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Feb 14, 2023 - 14:16 UTC
This incident affected: US Service Zone (Admin Consoles).