HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
RCA Published - EU STA Console - Degradation
Incident Report for SafeNet Trusted Access
Postmortem

The incident was classified as a Service Degradation after further investigation.

RCA Available here

Posted Jul 14, 2020 - 21:09 UTC

Resolved
The disruption to the "STA Console" has now been investigated and where necessary corrective action taken for those customers affected. Log streaming is now also fully operational.

This disruption has now been resolved
Posted Jul 08, 2020 - 15:18 UTC
Update
The Thales incident response team is currently working towards service restoration.

Most tabs are still available within STA Console and can be accessed by clicking past the error on the dashboard. Log streaming may also be affected at this time.

We will provide further updates as they become available.
Posted Jul 08, 2020 - 14:53 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "STA Console" for some customers.

At this time it appears only the Dashboard is reporting issues and other tabs can be accessed and used.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 08, 2020 - 14:23 UTC