HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU - Admin Console Access and SAML/OIDC Authentication Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 12, 2023 - 18:52 UTC

Resolved
The Problem with the Console Access, API, and SAML Authentication has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Dec 06, 2023 - 04:05 UTC
Update
All testing is complete. All services running as expected on the primary site.
Posted Dec 06, 2023 - 03:57 UTC
Update
Authentication and Admin Console services have been verified as functioning nominally on the Primary site. Other services are being tested and verified.
Posted Dec 06, 2023 - 03:43 UTC
Update
We have initiated the failback to the working primary site and will provide updates once completed.
Posted Dec 06, 2023 - 03:30 UTC
Update
We will be conducting our failback to the primary site in 3 minutes at 03:30 UTC
Posted Dec 06, 2023 - 03:27 UTC
Update
There is a backend cluster upgrade happening in the EU Service Zone. It should not impact services however you might experience random slowness or timeout. Giving a retry should work.
Posted Dec 06, 2023 - 03:15 UTC
Update
Please be aware that the current deployed services are performing as expected. The Thales Team are working to fix the cause of the incident that occurred earlier and will test before deploying changes. Once the support team are ready to deploy the proven change, they will provide a least one hour notice before doing so and this will be outside prime operating hours.
Posted Dec 06, 2023 - 02:54 UTC
Update
Please be aware that the current deployed services are performing as expected. The Thales Team are working to fix the cause of the incident that occurred earlier and will test before deploying changes. Once the support team are ready to deploy the proven change, they will provide a least one hour notice before doing so and this will be outside prime operating hours.
Posted Dec 05, 2023 - 15:10 UTC
Update
Please be aware that services are performing as expected from our secondary site. The Thales Team continues to investigate the primary site. Once the support team are ready to deploy the primary services again, they will provide a least one hour notice before doing so and this will be outside prime operating hours.
Posted Dec 05, 2023 - 12:45 UTC
Update
We continue to investigate the issues. All services are working nominally from our secondary site and they continue to do so. We will continue to provide updates as they become available.
Posted Dec 05, 2023 - 11:42 UTC
Update
We continue to investigate the issues. All services are working nominally from our secondary site and they continue to do so. We will continue to provide updates as they become available.
Posted Dec 05, 2023 - 08:09 UTC
Update
Please be aware that services are performing as expected from our secondary site. The Thales Team continues to investigate the primary site. Once the support team are ready to deploy the primary services again, they will provide a least one hour notice before doing so and this will be outside prime operating hours.
Posted Dec 05, 2023 - 04:35 UTC
Update
Please be aware that services are performing as expected from our secondary site. The Thales Team continues to investigate the primary site. Once the support team are ready to deploy the primary services again, they will provide a least one hour notice before doing so and this will be outside prime operating hours.
Posted Dec 04, 2023 - 17:17 UTC
Update
We continue to investigate the issues. All services are working nominally from our secondary site and they continue to do so. We will continue to provide updates as they become available.
Posted Dec 04, 2023 - 17:02 UTC
Update
For customers who are manually pointing to the Primary site Radius IP address, Push services may fail. To mitigate this, you may either use manual OTP generation or manually point Radius to our Failover IP address - see below.

Primary RADIUS Server IP: 34.77.242.204:1812 Primary Agent: cloud.eu.safenetid.com:443
Failover RADIUS Server IP: 35.246.223.136:1812 Failover Agent: cloud.eu.safenetid.com:443

Updates will be posted every 3 hours from the initiation of this message, unless new findings emerge in the interim.

For customers who need to configure secondary disaster recovery site please refer to STA EU configuration here: https://supportportal.thalesgroup.com/csm?id=kb_article_protected&sys_id=b7af9a474f1cbfcc102400818110c77e
Posted Dec 04, 2023 - 15:19 UTC
Update
We are currently actively routing traffic through our secondary Disaster Recovery site for STA EU. Operations will continue to operate at the secondary site until the primary site is completely restored. Our commitment to keeping you informed remains steadfast, and we will provide regular updates throughout this process. Updates will be posted every 3 hours from the initiation of this message, unless new findings emerge in the interim.

For customers who need to configure secondary disaster recovery site please refer to STA EU configuration here: https://supportportal.thalesgroup.com/csm?id=kb_article_protected&sys_id=b7af9a474f1cbfcc102400818110c77e
Posted Dec 04, 2023 - 14:39 UTC
Update
We are investigating the issues on our Primary site. All services are working nominally from our Secondary Site and continue to do so. We will continue to provide updates as they become available you should expect the next update within 3 hours.
Posted Dec 04, 2023 - 14:21 UTC
Update
We are currently investigating the issues on the Primary site. However, All services are working nominally from the Secondary Site. We will continue to provide updates as they become available you should expect the next update within 3 hours.
Posted Dec 04, 2023 - 12:24 UTC
Update
We are actively directing traffic through our STA EU secondary Disaster Recovery site. Operations will continue from the secondary site until the primary site is fully restored. We are committed to keeping you informed with regular updates as we work towards a resolution. For customers who need to configure a secondary disaster recovery site please refer to STA EU configurations here: https://supportportal.thalesgroup.com/csm?id=kb_article_protected&sys_id=b7af9a474f1cbfcc102400818110c77e
Posted Dec 04, 2023 - 12:12 UTC
Update
We are actively directing traffic through our STA EU secondary Disaster Recovery site. Operations will continue from the secondary site until the primary site is fully restored. We are committed to keeping you informed with regular updates as we work towards a resolution. For customers who need to configure a secondary disaster recovery site please refer to STA EU configurations here: https://supportportal.thalesgroup.com/csm?id=kb_article_protected&sys_id=b7af9a474f1cbfcc102400818110c77e
Posted Dec 04, 2023 - 11:36 UTC
Monitoring
We are currently serving the traffic from our secondary Disaster Recover Site, We will continue to run until we fix the issue at the Primary site. We will keep sharing updates as they become available.
Posted Dec 04, 2023 - 10:53 UTC
Update
All services are verified as stable and available.
Posted Dec 04, 2023 - 10:37 UTC
Identified
Authentication and Console services have been confirmed as stabilized and available from the DR site.
Posted Dec 04, 2023 - 10:30 UTC
Update
Testing is now underway to ensure all services are running on the secondary site.
Posted Dec 04, 2023 - 10:18 UTC
Update
We have failed overall services to the Secondary site. We are currently undergoing testing.
Posted Dec 04, 2023 - 10:13 UTC
Update
We are still attempting some restorative efforts and will provide updates as they become available.
Posted Dec 04, 2023 - 09:50 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2023 - 09:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2023 - 08:18 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Console Access, API and SAML Authentication for some customers.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Dec 04, 2023 - 08:14 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, End User Services, Push Delivery, Management).