Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
All services running as expected on the primary site. Fail back completed
Posted Mar 22, 2025 - 15:54 UTC
Update
The fail back from the secondary site to our primary site has now commenced.
Posted Mar 22, 2025 - 15:30 UTC
Update
Fail over to the secondary site is completed successfully and all the services are running from the secondary site. We will be conducting the fail back to the primary site starting 15:30 UTC.
Posted Mar 22, 2025 - 14:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 14:00 UTC
Scheduled
We want to ensure the utmost reliability and resilience of our STA systems to continue serving you effectively. To achieve this, we will be conducting a Disaster Recovery Test in the STA US region only on March 22nd, 2025 between 14:00 UTC-16:00 UTC
What does this mean for STA US region customers?
Your Role in Ensuring Continuity : Please ensure the specified IP addresses/source URLs are whitelisted, as outlined in the in this support article and refer to the Quick Help Guide for the US Service zone.
Taking this proactive step will minimize disruptions during the downtime of the STA US primary zone and facilitate a smooth transition to disaster recovery measures. We kindly ask you to prepare by reviewing and updating your configurations to ensure a smooth transition.