HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US - Admin Console Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Apr 12, 2024 - 20:39 UTC

Resolved
This incident has now been resolved
Posted Apr 08, 2024 - 10:19 UTC
Update
We are continuing to monitor in case of further issues
Posted Apr 08, 2024 - 10:14 UTC
Monitoring
A fix has been implemented and we are monitoring to services.
Posted Apr 08, 2024 - 10:08 UTC
Identified
The issue has been identified and corrected. The Thales Team are validating the fix.
Posted Apr 08, 2024 - 10:02 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Apr 08, 2024 - 09:47 UTC
This incident affected: US Service Zone (Admin Consoles).