HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
SMTP Issues
Incident Report for SafeNet Trusted Access
Resolved
Our SMTP provider has udarsd that they have resolved the issue and are monitoring for stability. We will now close this incident.
Posted Nov 29, 2023 - 22:52 UTC
Investigating
Our SMTP service provider is experiencing sporadic, intermittent issues. The details are limited at this time but they have said they are working towards resolution. We will provide updates as they become available.
Posted Nov 29, 2023 - 21:21 UTC
This incident affected: EU Service Zone (End User Services), US Service Zone (End User Services), and Classic Service Zone (End User Services).