HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

Classic - Admin Console Incident

Incident Report for SafeNet Trusted Access

Resolved

After testing we are confident that the service will remain stable. We will close this incident.
Posted Mar 06, 2025 - 19:43 UTC

Monitoring

We have performed some reparative steps and are seeing positive results. We are continuing to troubleshoot to ensure continued stability.
Posted Mar 06, 2025 - 19:36 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Mar 06, 2025 - 19:12 UTC
This incident affected: Classic Service Zone (Admin Consoles).