Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 12:33 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Console Access, API and SAML Authentication for some customers.
Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.
SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.
The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Oct 08, 2024 - 11:43 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles, End User Services).