HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
STA EU Incident - Console Access, API and SAML Authentication
Incident Report for SafeNet Trusted Access
Resolved
The issue has been resolved. Closing the incident now.
Posted Oct 01, 2024 - 18:32 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue affecting Console Access, API and SAML Authentication.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML Authentication issues can affect users ability to authenticate or access applications.

Issues using the management API could also occur.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Oct 01, 2024 - 18:29 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, Management).