Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
The issue with access to the Admin Consoles has been resolved and, where necessary, corrective action was taken for the customers affected.
The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Dec 24, 2024 - 20:12 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.
Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.
We are seeing intermittent issues persisting. We are taking restorative steps.
The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Dec 24, 2024 - 19:42 UTC
This incident affected: EU Service Zone (Admin Consoles).