Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
Our testing and continued monitoring has given us confidence that the environment has recovered. We will now close this incident.
Posted Dec 06, 2024 - 00:25 UTC
Identified
We have taken restorative steps and are currently testing.
Posted Dec 05, 2024 - 23:46 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Radius Authentication Services.
It appears we now have a reoccurrence of the event that degraded Radius services earlier. We are again working towards implementing further steps to mitigate the issue.
The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Dec 05, 2024 - 22:55 UTC
This incident affected: Classic Service Zone (Authentication Services, Admin Consoles, End User Services).