HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU - Admin Console Access and Authentication Incident
Incident Report for SafeNet Trusted Access
Resolved
All services have remained stable after intervention on our end. We are closing the incident now and continue to monitor closely for any abnormalities.

We will communicate when we fail back to the Primary site.
Posted Jun 11, 2024 - 16:36 UTC
Update
We have implemented a workaround for the LDAP sync service and the requests are currently being processed, Moreover, All core Primary services have been verified as stable and running from the Secondary environment.
Posted May 28, 2024 - 11:37 UTC
Update
We are seeing some anomalies with the LDAP Sync service, which has been disabled temporarily. This will impact customers using the LDAP sync agent to sync the user details to the STA service. We are looking into this and working towards a resolution. All other services are working fine.
Posted May 28, 2024 - 10:08 UTC
Update
We continue to investigate the issues. All core services are working nominally from our secondary site and continue to do so. We will continue to provide updates as they become available.
Posted May 28, 2024 - 09:24 UTC
Monitoring
The Issue is stabilized for now. We will continue to monitor for any further abnormalities.
Posted May 28, 2024 - 09:22 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Console Access, API and SAML Authentication for some customers.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted May 28, 2024 - 09:07 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles).