HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

Classic STA Push OTP - Creation

Incident Report for SafeNet Trusted Access

Postmortem

Posted Jun 18, 2025 - 21:43 UTC

Resolved

Our services are fully recovered and our cloud service provider has provided confirmation that the issue is resolved on their end. We are conducting testing with positive results. However we will continue to closely monitor the situation. We will now close this incident and provide an incident report when the details become available to us.
Posted Jun 12, 2025 - 19:46 UTC

Monitoring

We are now seeing signs of recovery from our cloud service provider. Services are still stabilizing however, we will continue to monitor for a full recovery.
Posted Jun 12, 2025 - 18:55 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" for some customers.

Please note you can still authenticate by generating OTP manually from your mobile app.

Our cloud service provider has confirmed they are having issues.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jun 12, 2025 - 18:47 UTC
This incident affected: Classic Service Zone (Push Delivery).