HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU - Admin Console Incident

Incident Report for SafeNet Trusted Access

Resolved

This incident has been resolved.
Posted Jul 26, 2026 - 08:32 UTC

Monitoring

We have completed our testing, and all core services are currently operational and running at nominal levels.
Posted Jul 26, 2026 - 08:17 UTC

Update

The rollback has been completed successfully. Testing is currently underway to validate system stability and performance.
Posted Jul 26, 2026 - 08:03 UTC

Update

The issue has been identified as related to the DB backend infrastructure maintenance performed earlier. We will be rolling back the change in the next 15 minutes.
Posted Jul 26, 2026 - 07:09 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jul 26, 2026 - 04:15 UTC
This incident affected: EU Service Zone (Admin Consoles).