HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

US - Admin Console Incident

Incident Report for SafeNet Trusted Access

Postmortem

Posted Oct 13, 2023 - 14:46 UTC

Resolved

This incident has now been resolved.
Posted Oct 04, 2023 - 15:00 UTC

Update

Further investigation has identified issues with SAML/OIDC Authentication and this can affect users ability to authenticate or access business applications configured with STA.
Posted Oct 04, 2023 - 14:59 UTC

Monitoring

We have returned the service to an operational state and will monitor and test before closing the incident.
Posted Oct 04, 2023 - 14:37 UTC

Update

We are investigating the issue.
Posted Oct 04, 2023 - 14:35 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Oct 04, 2023 - 14:29 UTC
This incident affected: US Service Zone (Admin Consoles).