HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU Incident - Admin Console, API & Authentication Services

Incident Report for SafeNet Trusted Access

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 08:18 UTC

Update

The Admin Console and Authentication Services have been restored and are currently up and running. Active monitoring is ongoing to ensure sustained performance at nominal levels.
Posted Sep 03, 2026 - 08:02 UTC

Monitoring

Our core SLA services have been restored and are performing at nominal levels. Our team remains actively engaged and is continuing to work towards a full resolution. Further updates will be provided as developments unfold
Posted Sep 03, 2026 - 07:44 UTC

Update

We are currently performing backend configuration changes to improve the situation and work towards a resolution. Further updates will be provided as they become available.
Posted Sep 03, 2026 - 07:11 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a potential issue affecting Console Access, API, Radius and SAML Authentication.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

SAML Authentication issues can affect users ability to authenticate or access applications.

API issues can prevent the use of API-based user management and authentication.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available
Posted Sep 03, 2026 - 05:52 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, End User Services, Push Delivery, Management).