Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
This is an automated alert created due to an ongoing issue with the Admin Console & Authentication services, Another incident is already open on the status page hence closing this incident as duplicate.
Posted May 27, 2024 - 09:29 UTC
Resolved
This is an automated alert created due to an ongoing issue with the Admin Console & Authentication services, Another incident is already open on the status page hence closing this incident as duplicate.
Posted May 27, 2024 - 08:01 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Radius Service " for some customers.
Issues with RADIUS will impede your access to VPN and other network assets.
The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted May 27, 2024 - 07:57 UTC
This incident affected: EU Service Zone (Authentication Services).