HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Admin Console Degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Apr 25, 2024 - 20:57 UTC

Resolved
The SafeNet Trusted Access monitoring system detected an issue with the Admin Console access between 15:46 and 16:27 UTC. This issue was intermittent and sporadic resulting in degraded service. This issue was identified as a problem with a back-end node and was resolved after the faulty node was removed from the cluster.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

An incident report will be shared in due course.
Posted Apr 12, 2024 - 18:20 UTC
This incident affected: Classic Service Zone (Admin Consoles).