HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US - Authentication SAML Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 06, 2023 - 16:31 UTC

Resolved
The authentication process is now working as expected. Further investigation is underway to understand the root cause or causes. For now this incident is closed.
Posted Nov 23, 2023 - 15:56 UTC
Update
The service appear to have stabilized. We will continue to investigate to understand the cause.
Posted Nov 23, 2023 - 15:35 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with SAML/Authentication Services.

This may impede your ability to authenticate using RADIUS, SAML/OIDC applications, Admin Consoles, and any other authentication services using STA.

We are investigating and will report with further information.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Nov 23, 2023 - 15:20 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles, End User Services).