HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU - Admin Console Access and SAML/OIDC Authentication Incident

Incident Report for SafeNet Trusted Access

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 21:06 UTC

Update

After careful testing, monitoring and taking preventative measures, we are are confident in closing this incident. We will issue an incident report within 5 business days.
Posted Mar 31, 2025 - 21:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 12:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 11:34 UTC

Investigating

With reference to our previous incident, we are continuing to investigate the last issue as we keep monitoring the situation as we are still seeing some performance issues with SAML Auth & Console.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Mar 31, 2025 - 11:17 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, End User Services).