HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic Admin Console - Incident
Incident Report for SafeNet Trusted Access
Resolved
The issue with access to the Admin Consoles has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Jan 12, 2022 - 19:13 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles. Retrying should allow access but services appear to be in degraded state.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Jan 12, 2022 - 18:55 UTC
This incident affected: Classic Service Zone (Admin Consoles).