HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - VPN Service Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted Apr 12, 2023 - 19:09 UTC

Resolved
We have implemented the mitigation steps and the issue is now resolved.

Please note that we are deprecating our legacy datacentre VPN endpoints. The extended timeline for end support for Classic Region existing VPN is June 2023.

For information about alternatives, please consult:
https://thalesdocs.com/sta/operator/settings/auth_nodes/index.html
Posted Apr 06, 2023 - 20:38 UTC
Identified
The issue has been identified within the legacy DC infrastructure and a plan has been formulated to mitigate. We will provide updates as they become available.
Posted Apr 06, 2023 - 20:13 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Radius Service " for some customers who are directly connecting to the legacy UK datacentre via VPN tunnel.

The impact we are observing is VPN instability ("flapping") that may result in some connections breaking intermittently for some customers.

Our Canadian VPN endpoint is still available and fully operational at this time.

Issues with VPN will impede your access to RADIUS services.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Apr 06, 2023 - 19:49 UTC
This incident affected: Classic Service Zone (Authentication Services).