HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU - Recent activity logs are currently missing from the Assignment tab
Incident Report for SafeNet Trusted Access
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 21:49 UTC
Monitoring
EU production ES Cloud November index fixing has been completed successfully.
Historical data now appears correctly in SAS console, STA console.

We will continue to monitor the situation until Monday, November 16th.
Posted Nov 11, 2020 - 21:15 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2020 - 04:01 UTC
Investigating
User’s activity logs for events that took place since November 1st 2020 are not displayed in the Assignment tab of the STA Token Management console. The activity logs are correctly displayed on other interfaces of the STA Token Management console and STA Access Management console: Snapshot tab, Access Logs page, Users page. We are investigating on this issue and working towards a resolution.
Posted Nov 06, 2020 - 15:54 UTC