HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
SAS Management API Non-functional
Incident Report for SafeNet Trusted Access
Resolved
We have restored the SAS Management API
Posted Jul 07, 2022 - 18:21 UTC
Investigating
We are working to restore our SAS Management API. Manual management tasks still function as normal.
Posted Jul 07, 2022 - 18:06 UTC
This incident affected: EU Service Zone (Management).