HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
SAML / Console Service Degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 06, 2023 - 16:17 UTC

Resolved
Our monitoring system discovered an anomoly occuring between 19:02 - 19:06 UTC where it is possible some SAML authentications and Console access requests might have failed intermittently for some users. The issue is now resolved and the team is monitoring and investigating.
Posted Nov 17, 2023 - 19:00 UTC