HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US - Console and Auth Slowness
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 12, 2023 - 19:01 UTC

Resolved
SAML Authentication & Console Services have remained stable after intervention on our end. We are closing the incident now and continue to monitor closely for any abnormalities.
Posted Dec 04, 2023 - 07:47 UTC
Update
The issue has not completely stabilized. We're seeing sporadic moments of slowness persisting. Retrying has proven to work if console access attempts time out.
Posted Dec 04, 2023 - 07:10 UTC
Identified
We are attempting some restorative efforts and will provide updates as they become available.
Posted Dec 04, 2023 - 06:22 UTC
Investigating
We are currently experiencing an issue in the US Zone where the SAML Authentication & Console services are responding very slowly for some users. We are aware of the issue and are troubleshooting it. We will provide updates as they become available.
Posted Dec 04, 2023 - 05:42 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles).