Get email notifications whenever SafeNet Trusted Access creates, updates or resolves an incident.
Get text message notifications whenever SafeNet Trusted Access creates or resolves an incident.
Get webhook notifications whenever SafeNet Trusted Access creates an incident, updates an incident, resolves an incident or changes a component status.
All services running as expected on the Classic primary site. Failback completed.
Posted Nov 23, 2024 - 15:54 UTC
Update
All core services have been verified as stable and running from the Classic Primary site. Testing is undergoing for the remaining services.
Posted Nov 23, 2024 - 15:38 UTC
Update
The failback from the Classic DR site to our Classic primary site has now commenced.
Posted Nov 23, 2024 - 15:18 UTC
Update
All services on the Classic DR site are running fine and working as expected. We will conduct the failback to the Classic primary site at 15:15 UTC.
Posted Nov 23, 2024 - 15:09 UTC
Update
All remaining services have been verified as stable and running from the Classic DR site.
Posted Nov 23, 2024 - 14:50 UTC
Update
All core services have been verified as stable and running from the Classic DR site. Testing is undergoing for the remaining services.
Posted Nov 23, 2024 - 14:26 UTC
Update
Testing is underway to ensure all services run on the Classic DR site.
Posted Nov 23, 2024 - 14:18 UTC
Update
Failover to the Classic DR site is underway.
Posted Nov 23, 2024 - 14:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2024 - 14:00 UTC
Scheduled
We want to ensure the utmost reliability and resilience of our STA systems to continue serving you effectively. To achieve this, we will be conducting a Disaster Recovery Test in the STA Classic region only on November 23, 2024 between 14:00 UTC-16:00 UTC
What does this mean for STA Classic region customers?
Your Role in Ensuring Continuity : Please ensure the specified IP addresses/source URLs are whitelisted, as outlined in the in this support article and refer to the Quick Help Guide for the Classic Service zone.
Taking this proactive step will minimize disruptions during the downtime of the STA Classic primary zone and facilitate a smooth transition to disaster recovery measures. We kindly ask you to prepare by reviewing and updating your configurations to ensure a smooth transition.