HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic Self-Service Portal - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Mar 06, 2024 - 06:09 UTC

Resolved
The fix has been applied and the testing has shown consistently positive results. We will continue to monitor and test, however we are considering this incident closed.
Posted Feb 08, 2024 - 20:34 UTC
Identified
The fix is taking longer than expected but still progressing. We will continue to provide updates.
Posted Feb 08, 2024 - 20:22 UTC
Update
Our first steps showed improvement, however, we are not confident with the testing results so we are pursuing further action. We should see results in the next 15 minutes or so.
Posted Feb 08, 2024 - 20:03 UTC
Update
We also see evidence that the Admin Console services sporadically having issues, retries were successful however.
Posted Feb 08, 2024 - 19:56 UTC
Update
We are performing remediation steps and hope to see a return to operational normalcy within the next few minutes. We'll provide updates as they become available.
Posted Feb 08, 2024 - 19:54 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Self-Service Portal" for some customers.

End-users may be unable to manage their tokens using the Self-Service Portal.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Feb 08, 2024 - 19:52 UTC
This incident affected: Classic Service Zone (Admin Consoles, End User Services).