HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US - Authentication Services Latency
Incident Report for SafeNet Trusted Access
Resolved
All services have remained stable and response times are consistently within nominal ranges. We will now close this incident.
Posted Apr 27, 2023 - 15:55 UTC
Monitoring
We have mitigated the issue and are not seeing any impact, currently. We will continue to monitor the situation.
Posted Apr 27, 2023 - 15:22 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Authentication Services.

We are currently seeing latency with our Authentication Services with some response times around 5-7 seconds. The service remains available, however.

This may impede your ability to authenticate using RADIUS, SAML/OIDC applications, Admin Consoles, and any other authentication services using STA.

Issues with RADIUS will impede your access to VPN and other network assets.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Apr 27, 2023 - 15:15 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles, End User Services).