HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

US - Console and Auth Slowness

Incident Report for SafeNet Trusted Access

Postmortem

Posted Mar 06, 2023 - 01:34 UTC

Resolved

Services have remained stable after intervention on our end. We will close this incident and continue to monitor closely for any abnormalities.
Posted Feb 06, 2023 - 19:23 UTC

Investigating

We are seeing an issue in US where the services are responding very slowly for some users. We are aware of the issue and are troubleshooting. We will provide updates as they become available.
Posted Feb 06, 2023 - 19:07 UTC
This incident affected: US Service Zone (Authentication Services, Admin Consoles).