HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU - Authentication Services Incident Possible Degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Sep 11, 2023 - 19:13 UTC

Resolved
We have taken corrective steps where applicable and are seeing expected behaviour within the environment. We will close this incident.
Posted Aug 25, 2023 - 22:28 UTC
Update
We are continuing to see concerning behaviour and are performing actions that will hopefully stabilize the services.

Potential issues include sporadic and random failures when logging into SAML, Console, using API. Retries would very likely work should users see an issue.

Based on our monitors, these occurrences will be rare and/or negligible in impact. If that is not the case, please contact our Client Services team.
Posted Aug 25, 2023 - 21:51 UTC
Update
The issue has not worsened and we are continuing to investigate the anomalous behaviour. We will provide updates if the situation changes or new information presents itself.
Posted Aug 25, 2023 - 21:30 UTC
Update
While we do not see any evidence of a major impact or widespread issues, we are posting pre-emptively as we are seeing anomalous behaviour in the underlying services that may cause some sporadic failures in SAML, API etc. We are currently undertaking steps to ensure service stability.
Posted Aug 25, 2023 - 21:11 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Authentication Services.

This may impede your ability to authenticate using RADIUS, SAML/OIDC applications, Admin Consoles, and any other authentication services using STA.

Issues with RADIUS will impede your access to VPN and other network assets.

SAML/OIDC Authentication issues can affect users ability to authenticate or access business applications configured with STA.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Aug 25, 2023 - 21:08 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles, End User Services).