HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Admin Console Incident
Incident Report for SafeNet Trusted Access
Postmortem
Posted May 11, 2023 - 16:52 UTC

Resolved
We have confirmed the roll back was successful and the issues have cleared. We will now close this incident.
Posted May 01, 2023 - 20:32 UTC
Update
Roll back has been completed and we are currently testing.
Posted May 01, 2023 - 20:25 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

After a change, we detected intermittent issues in regards to logging into the admin console. We are rolling back the change.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted May 01, 2023 - 19:52 UTC
This incident affected: Classic Service Zone (Admin Consoles).