HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Windows Push Failure
Incident Report for SafeNet Trusted Access
Resolved
The degradation to the "Push OTP" has now been investigated and where necessary corrective action taken for those customers affected.

This incident has now been resolved.
Posted Jan 27, 2023 - 10:08 UTC
Monitoring
The issue with "Push OTP" customers using MobilePass+ with Windows seems resolved now. However, we are still monitoring the results.
Posted Jan 27, 2023 - 08:56 UTC
Update
The provider has not yet provided us with an estimated time of repair for the issue. Users should continue to manually generate OTP's as a workaround.

We will update as soon as we have additional information.
Posted Jan 27, 2023 - 05:37 UTC
Update
The provider has not yet provided us with an estimated time of repair for the issue. Users should continue to manually generate OTP's as a workaround.

We will update as soon as we have additional information.
Posted Jan 27, 2023 - 02:34 UTC
Update
The provider has not yet provided us with an estimated time of repair for the issue. Users should continue to manually generate OTP's as a workaround.

We will update as soon as we have additional information.
Posted Jan 26, 2023 - 22:41 UTC
Update
We are still awaiting a response from the provider and are also exploring any possible workarounds that can be done from our end.
Posted Jan 26, 2023 - 22:27 UTC
Update
We are still awaiting updates. If you are using Push for Windows, please use manual OTP generation until this is resolved.
Posted Jan 26, 2023 - 21:07 UTC
Update
We are awaiting a response from the provider.
Posted Jan 26, 2023 - 19:22 UTC
Update
The issue appears to be outside of our care and control. We have received no update from the provider at this time. We will provide updates as they become available.
Posted Jan 26, 2023 - 18:53 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" customers using MobilePass+ with Windows.

Manual OTP generation will work as expected as a workaround.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jan 26, 2023 - 18:21 UTC
This incident affected: EU Service Zone (Push Delivery), US Service Zone (Push Delivery), and Classic Service Zone (Push Delivery).