HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

EU - Enrollment Service Incident

Incident Report for SafeNet Trusted Access

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 20:17 UTC

Update

After testing and monitoring we can confirm the issue is resolved. We will now close the incident.
Posted Sep 18, 2025 - 20:17 UTC

Identified

We have identified the issue and are rolling back a recent release in order to restore Enrollment service stability.
Posted Sep 18, 2025 - 18:09 UTC

Update

We have yet to discover the source of the anomaly but are continuing to investigate.
Posted Sep 18, 2025 - 16:12 UTC

Update

We are continuing to investigate this issue. We will provide updates as they become available.
Posted Sep 18, 2025 - 14:55 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a problem with "Enrollment Service " for some customers.

New enrollment activities will be impeded during this time.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Sep 18, 2025 - 14:39 UTC
This incident affected: EU Service Zone (End User Services).