HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
RCA Published - EU Push Service - Degradation
Incident Report for SafeNet Trusted Access
Postmortem
Posted Oct 30, 2020 - 19:19 UTC

Resolved
We have applied a fix to correct the "Error accessing token" error in MobilePass+.

Our testing has indicated that the fix has been successful. We will now be closing this incident.
Posted Sep 26, 2020 - 16:24 UTC
Update
The cause of the issue has been identified and we are working on a fix. We expected the fix to tested and ready over the weekend.

The issue only affects iOS devices. Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved.
Posted Sep 26, 2020 - 11:39 UTC
Update
The cause of the issue has been identified and we are working on a fix. We expected the fix to tested and ready over the weekend.

The issue only affects iOS devices. Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved.
Posted Sep 26, 2020 - 04:25 UTC
Update
The cause of the issue has been identified and we are working on a fix. We expected the fix to tested and ready over the weekend.

The issue only affects iOS devices. Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved.
Posted Sep 25, 2020 - 20:57 UTC
Update
We are continuing to investigate the "Error accessing token" error in MobilePass+.

We believe we have isolated where the issue may lie and are troubleshooting and formulating a fix.

Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved. We will continue to work towards resolution and provide updates as they become available.
Posted Sep 25, 2020 - 18:52 UTC
Update
We are continuing to investigate the "Error accessing token" error in MobilePass+.

Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved. We will continue to work towards resolution and provide updates as they become available.
Posted Sep 25, 2020 - 16:42 UTC
Update
We are still continuing to investigate the "Error accessing token" error in MobilePass+.

Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved. We will continue to work towards resolution and provide updates as they become available.
Posted Sep 25, 2020 - 11:26 UTC
Update
We are continuing to work on a fix for this issue.
However, Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved
Posted Sep 25, 2020 - 07:59 UTC
Update
We are continuing to investigate the "Error accessing token" error in MobilePass+.

Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved. We will continue to work towards resolution and provide updates as they become available.
Posted Sep 25, 2020 - 05:23 UTC
Update
We are continuing to investigate the "Error accessing token" error in MobilePass+.

Leaving the app open and approving via the app is a reliable workaround until the issue is fully resolved. We will continue to work towards resolution and provide updates as they become available.
Posted Sep 25, 2020 - 00:16 UTC
Update
We are continuing to investigate the "Error accessing token" error in MobilePass+. At this time, we recommend a retry to overcome the error. We will continue to work towards resolution and provide updates as they become available.
Posted Sep 24, 2020 - 21:45 UTC
Identified
The intermittent issue preventing the "Push OTP" message from being received has now been resolved.

However, some users may experience an error stating "Error Accessing Token..." after approving in the app. Retrying should result in success. We continue to investigate this issue.
Posted Sep 24, 2020 - 19:42 UTC
Update
We are continuing to investigate the root cause of the issue. Troubleshooting is continuing and we will provide updates as they become available. We hope to have updates within the next 2 hours.
Posted Sep 24, 2020 - 17:43 UTC
Investigating
An intermittent issue is being experienced for some users with Push service on MobilePass+. We are investigating and working towards a resolution.
In the interim, if you experience an issue with Push delivery, a retry should be successful as the issue is intermittent.
Posted Sep 24, 2020 - 15:06 UTC