HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
RCA Published - EU Enrollment Email Issue
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jul 29, 2020 - 17:51 UTC

Resolved
The disruption to the "Enrollment Email Issue" has now been investigated and where necessary corrective action taken for those customers affected.


This disruption has now been resolved
Posted Jul 28, 2020 - 16:37 UTC
Update
Updating affected component to Auto-provisioning.

The team is currently investigating the issue and will provide updates as they become available. Next update expected within 30 minutes.
Posted Jul 28, 2020 - 16:24 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "SMTP Enrollment" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 28, 2020 - 16:18 UTC