HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU STA Console - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jul 16, 2021 - 02:22 UTC

Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 13:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 13:22 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "STA Console" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 01, 2021 - 13:12 UTC
This incident affected: EU Service Zone (Admin Consoles).