HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU Admin Console - Incident
Incident Report for SafeNet Trusted Access
Resolved
This alert was generated automatically in error. We are closing this incident.
Posted May 20, 2022 - 21:20 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted May 20, 2022 - 20:43 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted May 20, 2022 - 20:43 UTC
This incident affected: EU Service Zone (Admin Consoles).