HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES

US - Admin Console and Authentication Services Incident

Incident Report for SafeNet Trusted Access

Postmortem

Posted Sep 22, 2025 - 17:10 UTC

Resolved

The incident involving Console and Authentication servivces has been resolved and our testing has given us confidence to close this incident.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Sep 17, 2025 - 02:12 UTC

Monitoring

After taking corrective steps we are seeing the services recovering. We will monitor and test to ensure continued stability, however we do not anticipate a reoccurrence.
Posted Sep 17, 2025 - 01:56 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 01:51 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 01:49 UTC

Update

We have determined that Authentication services are affected as well. We believe we have identified the misbehaving component and are attempting to recover the service. Updates will be provided once available.
Posted Sep 17, 2025 - 01:47 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 01:41 UTC

Investigating

The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

Issues in Admin console may have an impact on your ability to access and manage tokens, users, provisioning, policies, application configuration, and other management operations.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Sep 17, 2025 - 01:40 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles).