HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU STA Console - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Sep 23, 2021 - 23:56 UTC

Resolved
Services have remained stable.

This disruption has now been resolved.
Posted Sep 22, 2021 - 05:17 UTC
Monitoring
All services up after restorative efforts including reconfiguring load balancers, rebuilding some nodes and configuring mount points.

We will continue to closely monitor and leave this incident open for the next hour however we have no reason to expect further outages and all needed steps have been taken.
Posted Sep 22, 2021 - 04:16 UTC
Identified
We have created new deployments of our Cluster Mesh services on our staging environment using new backend nodes and we have some services starting to respond and stabilize. We will update you soon in regards to the possible production deployment.
Posted Sep 22, 2021 - 03:03 UTC
Update
In an effort to restore services and for testing purposes the team is currently re-creating some back-end nodes and re-building mounting volumes for applications.

We will provide updates as we progress.
Posted Sep 22, 2021 - 02:28 UTC
Update
Currently, we are looking into several restorative options in parallel as all attempts so far have not been successful.

We will continue to provide updates as they become available.
Posted Sep 22, 2021 - 01:15 UTC
Update
Correction to a previous statement: Authentication services apart from SAML should be functional.
Posted Sep 21, 2021 - 23:44 UTC
Update
The issue has now begun to affect all services. The team is attempting a fix to restore the service to operational status.
Posted Sep 21, 2021 - 23:30 UTC
Investigating
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Sep 21, 2021 - 22:26 UTC
Update
Further attempts were unsuccessful. This issue is continuing to be worked on and escalated.
Posted Sep 21, 2021 - 21:47 UTC
Update
Our restorative efforts have not yet been successful. The team is continuing to work towards a working solution.
Posted Sep 21, 2021 - 20:54 UTC
Update
The issue should be isolated to SAML Authentication and STA console.

Direct access to SAS console should work via:
https://cloud.eu.safenetid.com/console/?login=classic

We are still working towards a resolution.
Posted Sep 21, 2021 - 19:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2021 - 19:53 UTC
Update
Radius and Access to SAS console directly should still be functional. Unfortunately, Authentication data during this period may be affected.
Posted Sep 21, 2021 - 19:53 UTC
Identified
We have identified the potential cause of the issue and are attempting reparative actions.
Posted Sep 21, 2021 - 19:27 UTC
Update
It Authentication services are reporting down as well. We are working towards a resolution. Updates to follow as they become available.
Posted Sep 21, 2021 - 18:53 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "STA Console" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Sep 21, 2021 - 18:50 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles).