HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US Zone SAML Service - Disruption
Incident Report for SafeNet Trusted Access
Resolved
The issue has been identified and the scope has been determined to be very limited. A fix is being worked on.

Those affected are those who use both User and Operator accounts within the same 480-minute window and will be presented with an authentication failure.

All other services and components are functioning nominally.
Posted Jun 10, 2020 - 16:19 UTC
Update
The Incident Response Team continues to investigate, however, preliminary investigation and testing suggests the pool of affected users should be limited.

Further updates will be provided as they become available.
Posted Jun 10, 2020 - 15:15 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "SAML Service" for some customers in the US Zone.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jun 10, 2020 - 14:50 UTC