HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU Authentication - Disruption
Incident Report for SafeNet Trusted Access
Postmortem
Posted Nov 15, 2021 - 16:01 UTC

Resolved
The Problem with the “Authentication (Token Validator)” has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Nov 08, 2021 - 09:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 09:28 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with the “Authentication (Token Validator)”.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Nov 08, 2021 - 09:23 UTC
This incident affected: EU Service Zone (Authentication Services, Admin Consoles).