HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU Admin Console - Incident - False Postive
Incident Report for SafeNet Trusted Access
Postmortem

This alert was triggered erroneously due to a back end upgrade exercise.

Posted Aug 22, 2022 - 13:13 UTC

Resolved
The issue with access to the Admin Consoles has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Aug 21, 2022 - 05:09 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a potential issue accessing the Admin Consoles.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Aug 21, 2022 - 05:06 UTC
This incident affected: EU Service Zone (Admin Consoles).