HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Push Authentication Service - Disruption
Incident Report for SafeNet Trusted Access
Resolved
The disruption to the "Push OTP" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved
Posted Jul 16, 2020 - 16:36 UTC
Monitoring
The issue appears to be resolved and we are monitoring the results.
Posted Jul 16, 2020 - 13:32 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push Authentication Service" in EU & US Zone

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 16, 2020 - 13:13 UTC