HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU Push OTP Service Incident
Incident Report for SafeNet Trusted Access
Resolved
The disruption to the "Push OTP" has now been investigated and where necessary corrective action taken for those customers affected.

This issue has now been resolved
Posted Dec 19, 2020 - 21:03 UTC
Update
We are continuing to investigate the issue and will provide updates as soon as they become available.
Posted Dec 19, 2020 - 20:56 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Dec 19, 2020 - 19:58 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Dec 19, 2020 - 19:13 UTC