HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU Authentication and SAML - Disruption
Incident Report for SafeNet Trusted Access
Resolved
A fix has been applied and we have verified all services are stable.

Closing this incident.
Posted Jun 05, 2021 - 12:52 UTC
Monitoring
The remediation attempt did not have the attempted effect. We are continuing to work towards a solution.
Posted Jun 05, 2021 - 12:35 UTC
Update
We have confirmed all Polices, not just Geo-Location are creating issues for users.

The team will be attempting a workaround action shortly. Updates to follow.
Posted Jun 05, 2021 - 11:59 UTC
Update
The issue appears to only affect those who have applied Geo Location-based policies.

The team is investigating and working towards remediation.

Updates will be provided as they become available.
Posted Jun 05, 2021 - 11:32 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Authentication API" and SAML Authentication for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jun 05, 2021 - 11:06 UTC
This incident affected: EU Service Zone (Authentication Services).