HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
Classic - Service instability
Incident Report for SafeNet Trusted Access
Postmortem
Posted Dec 02, 2021 - 22:30 UTC

Resolved
The issue with access to the Admin Consoles and Push Delivery has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Nov 26, 2021 - 16:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 16:51 UTC
Update
We are attempting to roll-back to last known running configuration. Hopefully we should see improvement in the next 15 minutes. Updates to follow.
Posted Nov 26, 2021 - 16:44 UTC
Investigating
We have detected that the service has become unstable. Push delivery is confirmed affected as well Console access.

Updates to follow.
Posted Nov 26, 2021 - 16:17 UTC
This incident affected: EU Service Zone (Authentication Services) and Classic Service Zone (Admin Consoles, Push Delivery).