HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
US Inline Enrollment
Incident Report for SafeNet Trusted Access
Resolved
A fix was deployed last night and we have monitored and detected no ongoing issues.

We will now close this incident.
Posted Jul 10, 2021 - 12:47 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with Inline Enrollment where the page will hang on the "Let's check your authenticator has been activated screen" after you have enrolled and activated a token via the mobile app.

The enrollment has actually succeeded in the back end and authentication is succeeding as well.

If you open again and attempt a login with the user, it should work as normal.
Posted Jul 09, 2021 - 17:58 UTC
This incident affected: US Service Zone (Push Delivery).