HOME       INTEGRATION ECOSYSTEM       AUTHENTICATORS       RESOURCES
EU STA Console - Intermittent issues
Incident Report for SafeNet Trusted Access
Postmortem
Posted Jul 09, 2021 - 00:56 UTC

Resolved
Services have remained stable.

This incident is now closed.
Posted Jun 21, 2021 - 23:41 UTC
Monitoring
The instability in "STA Console" has now been investigated and where necessary corrective action taken for those customers affected.
We will continue to monitor the situation and investigate to ensure continued service availability.
Posted Jun 21, 2021 - 23:06 UTC
Update
The fix did not have the desired effect. We are now exploring other options.

The issue remains inconsistent. Refreshing and retrying still should be successful if you run into issues.
Posted Jun 21, 2021 - 22:30 UTC
Identified
We believe we have identified the issue and will be applying a fix shortly. We should see results in the next 15 minutes.

We will provide updates as they become available.
Posted Jun 21, 2021 - 22:07 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "STA Console" for some customers. There are intermittent issues reaching certain tabs or loading the console. Retrying will generally be successful.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jun 21, 2021 - 21:41 UTC
This incident affected: EU Service Zone (Admin Consoles).